Top posting users this month
JohnW
 
steve9e
 
CRISTIAN 1
 
Duckrider
 
Oldman
 
adespin
 
lebox
 

Top posting users this week
Duckrider
 
steve9e
 
JohnW
 
CRISTIAN 1
 

Who is online?
In total there are 2 users online :: 1 Registered, 0 Hidden and 1 Guest :: 1 Bot

JohnW

[ View the whole list ]


Most users ever online was 29 on Tue 30 May - 4:54
Latest topics
» T80 engine oil change
Today at 7:49 by JohnW

» T80 Prop Stand
Wed 20 Jun - 6:25 by steve9e

» Side stand
Mon 18 Jun - 4:15 by Duckrider

» T80 new purchase
Sat 16 Jun - 20:12 by steve9e

» 1988 T80 in Birmingham
Sat 16 Jun - 7:08 by JohnW

» T80 transmission noise?
Thu 14 Jun - 6:15 by steve9e

» 1987 T80 F207YDW
Wed 13 Jun - 21:01 by JohnW

» Front & Rear spoke sets
Wed 13 Jun - 1:24 by JohnW

» Has anyone got a Townmate rear carrier for sale
Tue 12 Jun - 2:29 by JohnW


Problems with www.servimg.com

Go down

Problems with www.servimg.com

Post  JohnW on Thu 20 Jun - 19:37

I am having trouble logging onto www.servimg.com the forum pic host site, it rejects my password, so I obtained a new one via email, which took several hours to come through on my email but when I logged on with it it rejected it. So looks like there is a problem. I can still host a pic via Townmate web site. But I cant then access that pic and others I have via the www.servimg.com web page. Any one else having problems, there is no contact email address for them.

JohnW

Posts : 1119
Join date : 2011-10-29

View user profile

Back to top Go down

Re: Problems with www.servimg.com

Post  JohnW on Fri 21 Jun - 17:01

Now OK, finally got a password that works.

JohnW

Posts : 1119
Join date : 2011-10-29

View user profile

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum