Top posting users this month
JohnW
 
prah
 
3hundredspartans
 
barker
 
andrewp
 
adespin
 

Top posting users this week
adespin
 
3hundredspartans
 

Who is online?
In total there is 1 user online :: 0 Registered, 0 Hidden and 1 Guest

None

[ View the whole list ]


Most users ever online was 29 on Tue 30 May - 4:54
Latest topics
» Where Can I Get A Decal
Today at 0:24 by 3hundredspartans

» wind screen
Sun 10 Dec - 7:31 by JohnW

» T80 carb. Mystery spring position. Help needed.
Thu 7 Dec - 23:58 by JohnW

» Another well rusted T80
Thu 7 Dec - 9:06 by JohnW

» Cant believe this passed MoT with no advisorys
Thu 7 Dec - 9:03 by JohnW

» Is this the roughest Townmate ever
Tue 5 Dec - 21:22 by JohnW

» fitting a sat nav
Tue 5 Dec - 9:13 by 3hundredspartans

» Emulsion Tube Removal
Sun 3 Dec - 8:21 by prah

» Speedo Assembly
Mon 27 Nov - 16:42 by 3hundredspartans


Problems with www.servimg.com

View previous topic View next topic Go down

Problems with www.servimg.com

Post  JohnW on Thu 20 Jun - 19:37

I am having trouble logging onto www.servimg.com the forum pic host site, it rejects my password, so I obtained a new one via email, which took several hours to come through on my email but when I logged on with it it rejected it. So looks like there is a problem. I can still host a pic via Townmate web site. But I cant then access that pic and others I have via the www.servimg.com web page. Any one else having problems, there is no contact email address for them.

JohnW

Posts : 1035
Join date : 2011-10-29

View user profile

Back to top Go down

Re: Problems with www.servimg.com

Post  JohnW on Fri 21 Jun - 17:01

Now OK, finally got a password that works.

JohnW

Posts : 1035
Join date : 2011-10-29

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum