Top posting users this month
JohnW
 
steve9e
 
andy67
 

Top posting users this week

Who is online?
In total there are 2 users online :: 0 Registered, 0 Hidden and 2 Guests

None

[ View the whole list ]


Most users ever online was 29 on Mon 29 May - 18:54
Latest topics
» New Super Cub
Thu 8 Nov - 13:47 by JohnW

» New Super Cub comments
Thu 8 Nov - 10:25 by steve9e

» Townmate engine
Tue 6 Nov - 20:03 by andy67

» Used T80 Spares for sale
Sat 3 Nov - 18:50 by steve9e

» Overpriced tatty T80's
Fri 2 Nov - 17:35 by JohnW

» 2 T80's on eBay
Thu 25 Oct - 22:55 by JohnW

» LED Daylight running light
Sat 20 Oct - 11:36 by JohnW

» Townmate front badge moulding
Sat 20 Oct - 0:07 by prah

» T80 travels
Fri 19 Oct - 10:38 by steve9e


hello from high wycombe

Go down

hello from high wycombe

Post  tommyb on Thu 20 Jun - 16:07

good day fellow townmates, I have been given a F reg 79cc town mate and now just tweeking to get MOT and use as cross town run about.

the problem is that it was 'Hot wired' by some thieves, and need a bit of advice with fixing the wiring,.

a purple wire has been soldered onto the red wire on the ignition, means the engine runs until it stalls, and none of the lights are working.

where should the purple wire be connected? 

can send picture to help explain.

many thanks Tom

tommyb

Posts : 1
Join date : 2013-06-20

View user profile

Back to top Go down

Re: hello from high wycombe

Post  JohnW on Thu 20 Jun - 17:28

Here is a link to wiring diagram. There is no Purple wire in the original wiring loom but you should be able to work things out from diagram.
The ignition switch connects Black & Red to Black in the OFF position. & Brown & Red in the ON position.
http://yamahatownmatet80.forumotion.co.uk/t233-townmate-wiring-diagram?highlight=wiring+diagram

JohnW

Posts : 1183
Join date : 2011-10-29

View user profile

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum