Top posting users this month
JohnW
 
adespin
 
barker
 
andrewp
 
3hundredspartans
 
Duckrider
 
Dave Weller
 

Top posting users this week
JohnW
 

Who is online?
In total there are 2 users online :: 1 Registered, 0 Hidden and 1 Guest

3hundredspartans

[ View the whole list ]


Most users ever online was 29 on Tue 30 May - 4:54
Latest topics
» T80 CDI (new old stock)
Today at 7:56 by JohnW

» Tidy early T80 (A249HBE)
Today at 7:51 by JohnW

» Nice Mate !!
Sat 17 Feb - 9:41 by JohnW

» Nicer Mate !!
Thu 8 Feb - 10:11 by adespin

» T80 G401WLL London only 700 miles
Wed 7 Feb - 2:55 by adespin

» Grey T80 C947FMC Midhurst
Tue 6 Feb - 6:11 by JohnW

» l plate on my top box
Sun 4 Feb - 20:08 by barker

» ACF-50 and inner tubes.
Sun 4 Feb - 2:32 by andrewp

» road tax tax
Fri 2 Feb - 9:12 by barker


Non-runner ... No Spark ... Newbie ... Helppppp !

Go down

Non-runner ... No Spark ... Newbie ... Helppppp !

Post  gregr46 on Sat 14 Sep - 22:24

Hi Guys
Hope you can help, bought a non-running T80 from a nice old guy whos wife had said enoughs enough ... its not been used by previous owner for a good couple years , it was going to be his winter project and now its mine .

At the moment I have NO spark at the plug {changed plug} , have checked all the connections all look nice and clean , no breaks that I can see , just fitted a new 6v battery , horn, indicators , brake light all work ... I understand this has nothing to do with the ignition system other than On/Off at switch , which has also been replaced .

The tank is totally dry , does this effect anything electric , like NO fuel = NO trigger to CDI ?

Pulled Mag cover off to check neutral switch and found this model does'nt have one ,

So from previous knowledge where would you suggest I start , I can't throw ££££'s at this bike

Thanks
Greg

gregr46

Posts : 10
Join date : 2013-09-14

View user profile

Back to top Go down

Re non runner no spark

Post  Fellrunner on Sun 15 Sep - 2:21

It sounds like it could be a faulty CDI unit.

Fellrunner

Posts : 9
Join date : 2013-08-29
Location : Barnoldswick, Lancashire

View user profile

Back to top Go down

Re: Non-runner ... No Spark ... Newbie ... Helppppp !

Post  Admin drgaz on Sun 15 Sep - 2:36

I agree with above you try cleaning the electronic pick up it points at the rotor under the left casing,clean the eye that it looks though some times get dirt on the tip.
avatar
Admin drgaz
Admin

Posts : 527
Join date : 2011-03-23
Age : 58
Location : Leicestershire

View user profile http://www.minigallery.co.uk/Anne_Twist/      http://bazzarpixie

Back to top Go down

Re: Non-runner ... No Spark ... Newbie ... Helppppp !

Post  JohnW on Sun 15 Sep - 4:29

gregr46 wrote:

The tank is totally dry , does this effect anything electric , like NO fuel = NO trigger to CDI ?

Dry tank has no connection with ignition, as others have said maybe CDI unit or ignition coil. Athough it may still be a a bad earth or something like that, the ignition switch only shorts out the coil so maybe a shorting wire.
As for Neutral Switch, ALL T80s had this, so are you sure its a T80, maybe a T50 (although I am sure these had the switch) or maybe the V80 2 stroke chain drive. The T50 has a 3 speed gearbox with a neutral that can be selected above top. It would also have 49cc cast on the cylinder barrel, outwardly the T50 & T80 look the same but different electrics. The CDI units are not interchangable. Maybe the previous owner has put a T50 engine in a T80 & not changed the CDI unit!!

JohnW

Posts : 1070
Join date : 2011-10-29

View user profile

Back to top Go down

Re: Non-runner ... No Spark ... Newbie ... Helppppp !

Post  gregr46 on Thu 19 Sep - 7:35

The T80 lives ... the CDI was faulty , been replaced with one with silver sleeve over cables and fired up second kick !
Quick ride round the car park seems ok , although I will be changing the gear lever for another round tip type and now
prep-ing it for MOT ... so just might use it for the winter !
Greg

gregr46

Posts : 10
Join date : 2013-09-14

View user profile

Back to top Go down

Re: Non-runner ... No Spark ... Newbie ... Helppppp !

Post  Admin drgaz on Fri 20 Sep - 6:39

That's good news Greg :d\\'-\\': 
avatar
Admin drgaz
Admin

Posts : 527
Join date : 2011-03-23
Age : 58
Location : Leicestershire

View user profile http://www.minigallery.co.uk/Anne_Twist/      http://bazzarpixie

Back to top Go down

Re: Non-runner ... No Spark ... Newbie ... Helppppp !

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum