Top posting users this month
adespin
 
JohnW
 
barker
 

Top posting users this week
adespin
 
JohnW
 
barker
 

Who is online?
In total there are 2 users online :: 0 Registered, 0 Hidden and 2 Guests :: 1 Bot

None

[ View the whole list ]


Most users ever online was 29 on Tue 30 May - 4:54
Latest topics
» Anybody Out There
Today at 6:29 by barker

» Jap Import
Today at 5:32 by JohnW

» 1994 T80 Grey Townmate
Wed 20 Sep - 5:33 by JohnW

» North Coast 500
Sun 27 Aug - 22:01 by Dave Weller

» Problem with headlight'dipswitch
Tue 22 Aug - 0:41 by Mark1982.

» soutern softies
Mon 21 Aug - 8:58 by Mark1982.

» Another Japanese home market (grey import) T80
Thu 17 Aug - 7:21 by JohnW

» Front brake upgrade
Thu 17 Aug - 5:24 by adespin

» gear change
Sat 12 Aug - 21:54 by JohnW


wiring on my t80 dont make sence

View previous topic View next topic Go down

wiring on my t80 dont make sence

Post  barker on Wed 9 Apr - 18:31

the horn on my t80 wont work so I took the head light out to have a look at the wiring from the switchinto the blue push in block there are 4 wires yellow with a red stripe black pink then a a blue wire with a white strip this blue with white strip goes to a female connecter  but mine was not connected to anything what are these wires for
ihave a 1990 h reg t80

barker

Posts : 453
Join date : 2011-03-25
Location : littlehampton

View user profile

Back to top Go down

Re: wiring on my t80 dont make sence

Post  JohnW on Wed 9 Apr - 23:22

barker wrote:the horn on my t80 wont work so I took the head light out to have a look at the wiring from the switchinto the blue push in block there are 4 wires yellow with a red stripe black pink then a a blue wire with a white strip this blue with white strip goes to a female connecter  but mine was not connected to anything what are these wires for
ihave a 1990 h reg t80

The Blue with White stripe wire goes via the female push in connector to meter (speedo) light. So if you check in the dark the speedo is probably not illuminating

JohnW

Posts : 1019
Join date : 2011-10-29

View user profile

Back to top Go down

Re: wiring on my t80 dont make sence

Post  barker on Thu 10 Apr - 4:06

never ridden it in the dark so would not know it was not working apart from that thanks again john for your help

barker

Posts : 453
Join date : 2011-03-25
Location : littlehampton

View user profile

Back to top Go down

Re: wiring on my t80 dont make sence

Post  barker on Tue 15 Apr - 4:31

more problems fived the horn ran a new brown wire to the horn but now the two rear indicator's flash together left one works on its own but the right hand one makes them both go on.i have disconnected the earths and earthed them separately to the rear carrier and still they both flas at the back together

barker

Posts : 453
Join date : 2011-03-25
Location : littlehampton

View user profile

Back to top Go down

Re: wiring on my t80 dont make sence

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum