Top posting users this week

Who is online?
In total there are 2 users online :: 0 Registered, 0 Hidden and 2 Guests

None

[ View the whole list ]


Most users ever online was 29 on Tue 30 May - 4:54
Latest topics
» My Townmate is on ebay
Wed 19 Jul - 16:21 by CRISTIAN 1

» Someone on the wacky tobaccy, again!
Tue 18 Jul - 22:45 by JohnW

» Townmate for £1
Mon 17 Jul - 11:10 by 3hundredspartans

» The story of my T80 so far
Wed 12 Jul - 5:56 by Chouse

» Inherited a townmate
Wed 12 Jul - 3:06 by Mark1982.

» Creaky Front Suspension
Sat 8 Jul - 19:28 by barker

» Big Hello from Germany !
Fri 7 Jul - 23:21 by JohnW

» Bearing Plate Bolts
Thu 6 Jul - 3:22 by JohnW

» T80 for sale
Thu 29 Jun - 4:04 by JohnW


1st gear trouble ?

View previous topic View next topic Go down

1st gear trouble ?

Post  Ol'snooky on Mon 5 May - 8:06

My dear mother had a town mate back In The 80s, it's the bike I learnt to ride on, when I was a kid , I've just bought & collected one from Stroud for a daily 8 mile commute.
I've ridden her round the block a few times, it really brought back loads of memories for me.
One thing I don't remember though is how to pull off safely in 1st gear, every time I whacked her in gear she stalled , when I revved it up a bit more to stop this happening I wheelied off like evil kenevil !
Is there a trick I'm missing or a fault with the bike ?
Cheers

Ol'snooky

Posts : 2
Join date : 2014-05-05

View user profile

Back to top Go down

Re: 1st gear trouble ?

Post  JohnW on Mon 5 May - 18:04

Ol'snooky wrote:My dear mother had a town mate back In The 80s, it's the bike I learnt to ride on, when I was a kid ,  I've just bought & collected one from Stroud for a daily  8 mile commute.
I've ridden her round the block a few times, it really brought back loads of memories for me.
One thing I don't remember though is how to pull off safely in 1st gear, every time I whacked her in gear she stalled , when I revved it up a bit more to stop this happening I wheelied off like evil kenevil !
Is there a trick I'm missing or a fault with the bike ?
Cheers

Looks like the clutch free play needs taking up, small screw under rubber plug on flywheel side, See this thread http://yamahatownmatet80.forumotion.co.uk/t215-clutch-advice-please

JohnW

Posts : 997
Join date : 2011-10-29

View user profile

Back to top Go down

Re: 1st gear trouble ?

Post  Ol'snooky on Sat 10 May - 20:44

Thanks v much , I tried the link and did what was suggested. Wind all the way In and then back out 1/8 1/4 turn.
When I do this though , all compression disapeares when kick started and it won't fire up. I wound the threaded bar out a few turns , so it started, but then clutch slips when put under any load, a few more turns and in back to square 1, I can't seen to achieve a happy medium here, any more suggestions ?

Ol'snooky

Posts : 2
Join date : 2014-05-05

View user profile

Back to top Go down

Re: 1st gear trouble ?

Post  JohnW on Sun 11 May - 8:24

Ol'snooky wrote:Thanks v much , I tried the link and did what was suggested. Wind all the way In and then back out 1/8 1/4 turn.
When I do this though , all compression disapeares when kick started and it won't fire up. I wound the threaded bar out a few turns , so it started, but then clutch slips when put under any load, a few more turns and in back to square 1,  I can't seen to achieve a happy medium here, any more suggestions ?

Looks like the clutch pates are worn you will have to take off drive side cover & strip the clutch down to investigate. New clutch plates are available on eBay & other bike shop suppliers.

JohnW

Posts : 997
Join date : 2011-10-29

View user profile

Back to top Go down

Re: 1st gear trouble ?

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum