Top posting users this month
JohnW
 
steve9e
 
CRISTIAN 1
 
Duckrider
 
Oldman
 
adespin
 
lebox
 

Top posting users this week
Duckrider
 
steve9e
 
CRISTIAN 1
 

Who is online?
In total there are 2 users online :: 1 Registered, 0 Hidden and 1 Guest :: 2 Bots

JohnW

[ View the whole list ]


Most users ever online was 29 on Tue 30 May - 4:54
Latest topics
» T80 Prop Stand
Wed 20 Jun - 6:25 by steve9e

» T80 engine oil change
Tue 19 Jun - 17:05 by CRISTIAN 1

» Side stand
Mon 18 Jun - 4:15 by Duckrider

» T80 new purchase
Sat 16 Jun - 20:12 by steve9e

» 1988 T80 in Birmingham
Sat 16 Jun - 7:08 by JohnW

» T80 transmission noise?
Thu 14 Jun - 6:15 by steve9e

» 1987 T80 F207YDW
Wed 13 Jun - 21:01 by JohnW

» Front & Rear spoke sets
Wed 13 Jun - 1:24 by JohnW

» Has anyone got a Townmate rear carrier for sale
Tue 12 Jun - 2:29 by JohnW


Flasher Problem

Go down

Flasher Problem

Post  adespin on Sun 23 Aug - 7:24

Help, front left flasher bracket broke off today, the bracket that's part of the handle bar (the whole indicator light unit bolts to it), so i unplugged the cdi unit and the rectifier just in case, and then welded the bracket back on. Job done No  or so i thought. Now the indicators are flashing weakly like there is a bad earth, the neutral light is also flashing weakly at the same time, so it seems like an earth problem, but why now ? they were working fine before the repair.












help
avatar
adespin

Posts : 180
Join date : 2013-05-13
Age : 70
Location : Llanelli, South Wales

View user profile

Back to top Go down

Re: Flasher Problem

Post  JohnW on Sun 23 Aug - 17:14

adespin wrote:Help, front left flasher bracket broke off today, the bracket that's part of the handle bar (the whole indicator light unit bolts to it), so i unplugged the cdi unit and the rectifier just in case, and then welded the bracket back on. Job done No  or so i thought. Now the indicators are flashing weakly like there is a bad earth, the neutral light is also flashing weakly at the same time, so it seems like an earth problem, but why now ? they were working fine before the repair.

As you say looks like a bad earth, the indicators are very prone to this problem. The other thing it could be is the flasher unit, maybe the welder has damaged this. They are readily available from eBay and other suppliers ie Wemoto
http://www.wemoto.com/bikes/yamaha/t_80_townmate/83-97/picture/flasher_relay/












help

JohnW

Posts : 1118
Join date : 2011-10-29

View user profile

Back to top Go down

Re: Flasher Problem

Post  adespin on Sun 23 Aug - 22:49

JohnW wrote:
adespin wrote:Help, front left flasher bracket broke off today, the bracket that's part of the handle bar (the whole indicator light unit bolts to it), so i unplugged the cdi unit and the rectifier just in case, and then welded the bracket back on. Job done No  or so i thought. Now the indicators are flashing weakly like there is a bad earth, the neutral light is also flashing weakly at the same time, so it seems like an earth problem, but why now ? they were working fine before the repair.

As you say looks like a bad earth, the indicators are very prone to this problem. The other thing it could be is the flasher unit, maybe the welder has damaged this. They are readily available from eBay and other suppliers ie Wemoto
http://www.wemoto.com/bikes/yamaha/t_80_townmate/83-97/picture/flasher_relay/


Thanks for the suggestion John, it didn't cross my mind that it could be the flasher unit, do you know if the original is mechanical or electronic ?. I will check that out today, either that or start building an Ark as it hasn't stopped raining here (West Wales) for a week and is forecast to continue till next weekend. Crying or Very sad









help
avatar
adespin

Posts : 180
Join date : 2013-05-13
Age : 70
Location : Llanelli, South Wales

View user profile

Back to top Go down

Re: Flasher Problem

Post  JohnW on Mon 24 Aug - 6:36

JohnW wrote:
adespin wrote:Help, front left flasher bracket broke off today, the bracket that's part of the handle bar (the whole indicator light unit bolts to it), so i unplugged the cdi unit and the rectifier just in case, and then welded the bracket back on. Job done No  or so i thought. Now the indicators are flashing weakly like there is a bad earth, the neutral light is also flashing weakly at the same time, so it seems like an earth problem, but why now ? they were working fine before the repair.

As you say looks like a bad earth, the indicators are very prone to this problem. The other thing it could be is the flasher unit, maybe the welder has damaged this. They are readily available from eBay and other suppliers ie Wemoto
http://www.wemoto.com/bikes/yamaha/t_80_townmate/83-97/picture/flasher_relay/

Electo mechanical (bi-metalic switch)










help

JohnW

Posts : 1118
Join date : 2011-10-29

View user profile

Back to top Go down

Re: Flasher Problem

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum