Top posting users this month
JohnW
 
adespin
 
barker
 
andrewp
 
3hundredspartans
 
Duckrider
 
Dave Weller
 

Top posting users this week
JohnW
 
3hundredspartans
 
andrewp
 

Who is online?
In total there is 1 user online :: 0 Registered, 0 Hidden and 1 Guest

None

[ View the whole list ]


Most users ever online was 29 on Tue 30 May - 4:54
Latest topics
» Tidy early T80 (A249HBE)
Wed 21 Feb - 5:29 by andrewp

» Hello from Cheshire
Tue 20 Feb - 9:40 by 3hundredspartans

» T80 CDI (new old stock)
Mon 19 Feb - 7:56 by JohnW

» Nice Mate !!
Sat 17 Feb - 9:41 by JohnW

» Nicer Mate !!
Thu 8 Feb - 10:11 by adespin

» T80 G401WLL London only 700 miles
Wed 7 Feb - 2:55 by adespin

» Grey T80 C947FMC Midhurst
Tue 6 Feb - 6:11 by JohnW

» l plate on my top box
Sun 4 Feb - 20:08 by barker

» ACF-50 and inner tubes.
Sun 4 Feb - 2:32 by andrewp


wiring oooo great

Go down

wiring oooo great

Post  dozer600s on Sun 15 May - 21:37

friend just got a t80 wiring nightmare for me I think
so far ive found one indicator front left working
brake lights working
nut light
front side light and headlamp all fine with engine running
wont idle at present and just noticed engine does not cut out when you turn the ign switch off
oooo the joys of wiring
nothing works unless the motor is running either nothing at all new battery motobatt fitted
would the non idle be something to do with the electric's at present

good few days ahead I think

dozer600s

Posts : 5
Join date : 2015-04-24

View user profile

Back to top Go down

Re: wiring oooo great

Post  JohnW on Tue 17 May - 6:04

dozer600s wrote:friend just got a t80 wiring nightmare for me I think
so far ive found one indicator front left working
brake lights working
nut light
front side light and headlamp all fine with engine running
wont idle at present and just noticed engine does not cut out when you turn the ign switch off
oooo the joys of wiring
nothing works unless the motor is running either nothing at all new battery motobatt fitted
would the non idle be something to do with the electric's at present

good few days ahead I think

Only brake light, neutral & indicator lights in speedo, indicators & horn work off battery. All others direct from generator when engine running. see here for wiring diagram http://yamahatownmatet80.forumotion.co.uk/t233-townmate-wiring-diagram?highlight=wiring+diagram

JohnW

Posts : 1070
Join date : 2011-10-29

View user profile

Back to top Go down

Re: wiring oooo great

Post  alibx11 on Thu 19 May - 22:44

Not turning off with the ignition means the black wire from the ignition switch isn't connected correctly, or earth system not good.
Had the issue with mine as when I rebuilt mine I connected systems one at a time to ensure they all worked and found that to be the problem.
Not idling is more likely a problem with the engine, drawing air in at inlet manifold or carb needing cleaned.

alibx11

Posts : 18
Join date : 2015-12-02
Location : Bangor, N. Ireland

View user profile

Back to top Go down

Re: wiring oooo great

Post  3hundredspartans on Fri 20 May - 0:27

Not idling – check both intake and exhaust valve clearances.

3hundredspartans

Posts : 244
Join date : 2012-04-17
Age : 50
Location : Sydney, Australia

View user profile

Back to top Go down

Re: wiring oooo great

Post  dozer600s on Sat 21 May - 17:34

thanks for the reply everyone ill check the earths etc as I've only got neutral light with ignition on and think ill strip the carb
new gaskets on the manifolds and see what happens
cheers

dozer600s

Posts : 5
Join date : 2015-04-24

View user profile

Back to top Go down

Re: wiring oooo great

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum