Top posting users this month
CRISTIAN 1
 
JohnW
 
adespin
 
3hundredspartans
 
prah
 
barker
 
mark1982
 

Top posting users this week

Who is online?
In total there is 1 user online :: 0 Registered, 0 Hidden and 1 Guest

None

[ View the whole list ]


Most users ever online was 29 on Tue 30 May - 4:54
Latest topics
» Music i like to share
Sat 11 Nov - 18:41 by CRISTIAN 1

» Wheels for t80
Fri 10 Nov - 17:37 by CRISTIAN 1

» t80 Shed find.
Thu 9 Nov - 17:27 by CRISTIAN 1

» Anybody Out There
Sat 28 Oct - 0:04 by CRISTIAN 1

» Piaggio Medley 150 ABS
Fri 20 Oct - 7:29 by JohnW

» 1983 T 80 FOR SALE IRON GREY
Thu 12 Oct - 4:15 by adespin

» 1994 T80 Grey Townmate
Mon 25 Sep - 16:59 by CRISTIAN 1

» Jap Import
Sat 23 Sep - 5:32 by JohnW

» North Coast 500
Sun 27 Aug - 22:01 by Dave Weller


Indicator problem

View previous topic View next topic Go down

Indicator problem

Post  michaelrose on Mon 30 Jan - 6:52

I have just bought a 1984 Yamaha Townmate 80 and have a problem with the indicators. They barely come on and dont flash. The lights and brakelight work fine. Does anyone know what the problem could be ?

michaelrose

Posts : 4
Join date : 2017-01-30

View user profile

Back to top Go down

Re: Indicator problem

Post  adespin on Mon 30 Jan - 11:49

The indicators are crap on the Townmate, it is it's weakest feature, even when they work they are so bad in bright sunlight that i never rely on them and always use hand signals. Not the answer your looking for, but thats just the way it is. Sad . If they don't flash at all then it's either a bad earth or a duff flasher relay unit, these are available on ebay.         http://www.ebay.co.uk/itm/Yamaha-T-80-Townmate-1984-80-CC-Indicator-Relay-/390558628068?hash=item5aef1bb8e4:g:oF0AAOxyY9VRPzvb
avatar
adespin

Posts : 146
Join date : 2013-05-13
Age : 69
Location : Llanelli, South Wales

View user profile

Back to top Go down

Re: Indicator problem

Post  JohnW on Mon 30 Jan - 21:10

I agree with what adespin has said, Also check you have the right wattage bulbs, should be 10 watt NOT 21 watt as listed in Haynes manual, Also check battery is good, maybe buy a new one. The indicators will always require the engine running to work properly. The lights are direct from generator & therefore on separate circuit, only indicators, brake light, & horn run off battery.

JohnW

Posts : 1023
Join date : 2011-10-29

View user profile

Back to top Go down

Indicator problems

Post  michaelrose on Tue 31 Jan - 7:55

Thanks for the advice. I have got a new battery and ordered a indicator relay. Its a great little bike to ride.

michaelrose

Posts : 4
Join date : 2017-01-30

View user profile

Back to top Go down

Indicator problems solved.

Post  michaelrose on Sun 5 Feb - 4:08

Thanks very much for the advice. The wrong bulbs were fitted as John W suggested. Have fitted the correct ones. changed the flasher relay and fitted a new battery. Indicators now working well. Fitted new tyres and tubes, serviced the bike and took it for an Mot today which it passed. Hoping to do the North Coast 500 on it later in the year. Thanks again.
Regards
Michael

michaelrose

Posts : 4
Join date : 2017-01-30

View user profile

Back to top Go down

Re: Indicator problem

Post  barker on Sun 5 Feb - 4:37

very interesting that bit john about ten watts will check mine tomorrow

barker

Posts : 459
Join date : 2011-03-25
Location : littlehampton

View user profile

Back to top Go down

Re: Indicator problem

Post  barker on Wed 8 Feb - 2:06

can any one put a link up as to were to get the correct 6v 10 watt indicator bulbs

barker

Posts : 459
Join date : 2011-03-25
Location : littlehampton

View user profile

Back to top Go down

Re: Indicator problem

Post  JohnW on Wed 8 Feb - 23:56

barker wrote:can any one put a link up as to were to get the correct 6v 10 watt indicator bulbs

I got mine from
Cambridge (Auto Bulbs)
Unit 30 Norman Way Industrial Estate, Norman Way, Over
Cambridge
CB24 5QE
Telephone: 01954 231611

They also do other 6 volt bulbs suitable for Townmate you may have to buy a box or part box but they are very competitive on price


JohnW

Posts : 1023
Join date : 2011-10-29

View user profile

Back to top Go down

Re: Indicator problem

Post  barker on Thu 9 Feb - 2:54

thanks john

barker

Posts : 459
Join date : 2011-03-25
Location : littlehampton

View user profile

Back to top Go down

Re: Indicator problem

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum