Top posting users this month
JohnW
 

Top posting users this week
JohnW
 

Who is online?
In total there is 1 user online :: 0 Registered, 0 Hidden and 1 Guest

None

[ View the whole list ]


Most users ever online was 29 on Mon 29 May - 18:54
Latest topics
» 2 T80s for sale
Yesterday at 15:41 by JohnW

» T80 engine for sale in Willenhall
Sat 8 Dec - 11:46 by JohnW

» Raptor engine
Wed 28 Nov - 10:41 by guignard

» Only revving with choke on
Tue 27 Nov - 20:02 by guignard

» T80 Engine wanted
Sun 25 Nov - 20:29 by guignard

» T80 H317CMF
Mon 19 Nov - 20:08 by JohnW

» T80 G168TFL
Mon 19 Nov - 19:55 by JohnW

» T80 on Gumtree reg E604AWF
Sun 18 Nov - 11:42 by JohnW

» New Super Cub
Thu 8 Nov - 13:47 by JohnW


Indicator problem

Go down

Indicator problem

Post  michaelrose on Sun 29 Jan - 19:52

I have just bought a 1984 Yamaha Townmate 80 and have a problem with the indicators. They barely come on and dont flash. The lights and brakelight work fine. Does anyone know what the problem could be ?

michaelrose

Posts : 4
Join date : 2017-01-29

View user profile

Back to top Go down

Re: Indicator problem

Post  adespin on Mon 30 Jan - 0:49

The indicators are crap on the Townmate, it is it's weakest feature, even when they work they are so bad in bright sunlight that i never rely on them and always use hand signals. Not the answer your looking for, but thats just the way it is. Sad . If they don't flash at all then it's either a bad earth or a duff flasher relay unit, these are available on ebay.         http://www.ebay.co.uk/itm/Yamaha-T-80-Townmate-1984-80-CC-Indicator-Relay-/390558628068?hash=item5aef1bb8e4:g:oF0AAOxyY9VRPzvb
avatar
adespin

Posts : 180
Join date : 2013-05-12
Age : 70
Location : Llanelli, South Wales

View user profile

Back to top Go down

Re: Indicator problem

Post  JohnW on Mon 30 Jan - 10:10

I agree with what adespin has said, Also check you have the right wattage bulbs, should be 10 watt NOT 21 watt as listed in Haynes manual, Also check battery is good, maybe buy a new one. The indicators will always require the engine running to work properly. The lights are direct from generator & therefore on separate circuit, only indicators, brake light, & horn run off battery.

JohnW

Posts : 1190
Join date : 2011-10-29

View user profile

Back to top Go down

Indicator problems

Post  michaelrose on Mon 30 Jan - 20:55

Thanks for the advice. I have got a new battery and ordered a indicator relay. Its a great little bike to ride.

michaelrose

Posts : 4
Join date : 2017-01-29

View user profile

Back to top Go down

Indicator problems solved.

Post  michaelrose on Sat 4 Feb - 17:08

Thanks very much for the advice. The wrong bulbs were fitted as John W suggested. Have fitted the correct ones. changed the flasher relay and fitted a new battery. Indicators now working well. Fitted new tyres and tubes, serviced the bike and took it for an Mot today which it passed. Hoping to do the North Coast 500 on it later in the year. Thanks again.
Regards
Michael

michaelrose

Posts : 4
Join date : 2017-01-29

View user profile

Back to top Go down

Re: Indicator problem

Post  barker on Sat 4 Feb - 17:37

very interesting that bit john about ten watts will check mine tomorrow

barker

Posts : 477
Join date : 2011-03-24
Location : littlehampton

View user profile

Back to top Go down

Re: Indicator problem

Post  barker on Tue 7 Feb - 15:06

can any one put a link up as to were to get the correct 6v 10 watt indicator bulbs

barker

Posts : 477
Join date : 2011-03-24
Location : littlehampton

View user profile

Back to top Go down

Re: Indicator problem

Post  JohnW on Wed 8 Feb - 12:56

barker wrote:can any one put a link up as to were to get the correct 6v 10 watt indicator bulbs

I got mine from
Cambridge (Auto Bulbs)
Unit 30 Norman Way Industrial Estate, Norman Way, Over
Cambridge
CB24 5QE
Telephone: 01954 231611

They also do other 6 volt bulbs suitable for Townmate you may have to buy a box or part box but they are very competitive on price


JohnW

Posts : 1190
Join date : 2011-10-29

View user profile

Back to top Go down

Re: Indicator problem

Post  barker on Wed 8 Feb - 15:54

thanks john

barker

Posts : 477
Join date : 2011-03-24
Location : littlehampton

View user profile

Back to top Go down

Re: Indicator problem

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum