Top posting users this month
JohnW
 
adespin
 
barker
 
andrewp
 
3hundredspartans
 
Duckrider
 
Dave Weller
 

Top posting users this week
JohnW
 
3hundredspartans
 
andrewp
 

Who is online?
In total there is 1 user online :: 0 Registered, 0 Hidden and 1 Guest

None

[ View the whole list ]


Most users ever online was 29 on Tue 30 May - 4:54
Latest topics
» Tidy early T80 (A249HBE)
Wed 21 Feb - 5:29 by andrewp

» Hello from Cheshire
Tue 20 Feb - 9:40 by 3hundredspartans

» T80 CDI (new old stock)
Mon 19 Feb - 7:56 by JohnW

» Nice Mate !!
Sat 17 Feb - 9:41 by JohnW

» Nicer Mate !!
Thu 8 Feb - 10:11 by adespin

» T80 G401WLL London only 700 miles
Wed 7 Feb - 2:55 by adespin

» Grey T80 C947FMC Midhurst
Tue 6 Feb - 6:11 by JohnW

» l plate on my top box
Sun 4 Feb - 20:08 by barker

» ACF-50 and inner tubes.
Sun 4 Feb - 2:32 by andrewp


went for a ride in the rain

Go down

went for a ride in the rain

Post  barker on Thu 2 Feb - 5:31

taxed my b reg t80 this morning although it was raining I had to go out for a ride after nearly tree years lounging in the garage the t80 not me
one problem was the indicators could not cope while the lights were on but as it was raining I decided lights took priority over indicators I could use my hands to signal
the brakes were just as I remembered them
well after a hour I decided I must return home did,nt want to over do its first run out

barker

Posts : 475
Join date : 2011-03-25
Location : littlehampton

View user profile

Back to top Go down

Re: went for a ride in the rain

Post  JohnW on Thu 2 Feb - 10:03

barker wrote:taxed my b reg t80 this morning although it was raining I had to go out for a ride after nearly tree years lounging in the garage   the t80 not me
one problem was the indicators could not cope while the lights were on  but as it was raining I decided lights took priority over indicators  I could use my hands to signal
the brakes were just as I remembered them
well after a hour I decided I must return home did,nt want to over do its first run out

Headlight should not have any effect on indicators as its on a separate circuit. Looks like battery needs a good charge or is knackered through standing idle 3 years.

JohnW

Posts : 1070
Join date : 2011-10-29

View user profile

Back to top Go down

Re: went for a ride in the rain

Post  barker on Thu 2 Feb - 21:00

hi jon not the battery as its new put it on last week its just the bike being 6 volt

barker

Posts : 475
Join date : 2011-03-25
Location : littlehampton

View user profile

Back to top Go down

Re: went for a ride in the rain

Post  barker on Sat 4 Feb - 8:14

to wet and windy to go out today ,and the weekend if you believe the weather girl

barker

Posts : 475
Join date : 2011-03-25
Location : littlehampton

View user profile

Back to top Go down

Re: went for a ride in the rain

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum