Top posting users this week
JohnW
 
Duckrider
 
axeltrail
 
Chris p
 

Who is online?
In total there is 1 user online :: 0 Registered, 0 Hidden and 1 Guest

None

[ View the whole list ]


Most users ever online was 29 on Tue 30 May - 4:54
Latest topics
» Townmate front badge moulding
Today at 3:24 by JohnW

» Building up my '76 V50
Today at 1:09 by Duckrider

» My Honda XL125
Yesterday at 19:25 by axeltrail

» Timing set up
Yesterday at 0:35 by Chris p

» New Member
Sun 23 Sep - 5:06 by Duckrider

» Suzuki FZ50
Fri 21 Sep - 17:17 by axeltrail

» Yamaha FS 1 selfmade with 80 cc engine
Fri 21 Sep - 17:11 by axeltrail

» T80 Bolt/Screw Kit
Fri 21 Sep - 6:35 by JohnW

» Yamaha t50 piston rings/kit
Thu 20 Sep - 3:05 by Chris p


CARB PROBLEM

Go down

CARB PROBLEM

Post  collector1967 on Sun 19 Mar - 2:52

Hi to you all, my T80 is a bit of a pig to start from cold when it does run it splutters & cuts out,i think the choke is not working, when warm the engine runs normal no effect with choke on,any body had same problem.

Thanks Ian Sad

collector1967

Posts : 56
Join date : 2014-12-02

View user profile

Back to top Go down

Re: CARB PROBLEM

Post  JohnW on Sun 19 Mar - 4:18

collector1967 wrote:Hi to you all, my T80 is a bit of a pig to start from cold when it does run it splutters & cuts out,i think the choke is not working, when warm the engine runs normal no effect with choke on,any body had same problem.

Thanks Ian Sad

You may find this tread helpful http://yamahatownmatet80.forumotion.co.uk/t607-t80-choke-not-working?highlight=Choke

JohnW

Posts : 1167
Join date : 2011-10-29

View user profile

Back to top Go down

choke

Post  collector1967 on Sun 19 Mar - 5:23

Thanks John,will check the butterfly shuts ok. :d\\'-\\':

collector1967

Posts : 56
Join date : 2014-12-02

View user profile

Back to top Go down

Re: CARB PROBLEM

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum