Top posting users this month
JohnW
 
steve9e
 
andy67
 

Top posting users this week

Who is online?
In total there is 1 user online :: 0 Registered, 0 Hidden and 1 Guest :: 1 Bot

None

[ View the whole list ]


Most users ever online was 29 on Mon 29 May - 18:54
Latest topics
» New Super Cub
Thu 8 Nov - 13:47 by JohnW

» New Super Cub comments
Thu 8 Nov - 10:25 by steve9e

» Townmate engine
Tue 6 Nov - 20:03 by andy67

» Used T80 Spares for sale
Sat 3 Nov - 18:50 by steve9e

» Overpriced tatty T80's
Fri 2 Nov - 17:35 by JohnW

» 2 T80's on eBay
Thu 25 Oct - 22:55 by JohnW

» LED Daylight running light
Sat 20 Oct - 11:36 by JohnW

» Townmate front badge moulding
Sat 20 Oct - 0:07 by prah

» T80 travels
Fri 19 Oct - 10:38 by steve9e


CARB PROBLEM

Go down

CARB PROBLEM

Post  collector1967 on Sat 18 Mar - 15:52

Hi to you all, my T80 is a bit of a pig to start from cold when it does run it splutters & cuts out,i think the choke is not working, when warm the engine runs normal no effect with choke on,any body had same problem.

Thanks Ian Sad

collector1967

Posts : 56
Join date : 2014-12-01

View user profile

Back to top Go down

Re: CARB PROBLEM

Post  JohnW on Sat 18 Mar - 17:18

collector1967 wrote:Hi to you all, my T80 is a bit of a pig to start from cold when it does run it splutters & cuts out,i think the choke is not working, when warm the engine runs normal no effect with choke on,any body had same problem.

Thanks Ian Sad

You may find this tread helpful http://yamahatownmatet80.forumotion.co.uk/t607-t80-choke-not-working?highlight=Choke

JohnW

Posts : 1183
Join date : 2011-10-29

View user profile

Back to top Go down

choke

Post  collector1967 on Sat 18 Mar - 18:23

Thanks John,will check the butterfly shuts ok. :d\\'-\\':

collector1967

Posts : 56
Join date : 2014-12-01

View user profile

Back to top Go down

Re: CARB PROBLEM

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum