Top posting users this month
adespin
 
JohnW
 
barker
 

Top posting users this week
adespin
 
JohnW
 
barker
 

Who is online?
In total there is 1 user online :: 0 Registered, 0 Hidden and 1 Guest

None

[ View the whole list ]


Most users ever online was 29 on Tue 30 May - 4:54
Latest topics
» Anybody Out There
Thu 21 Sep - 7:28 by barker

» 1994 T80 Grey Townmate
Wed 20 Sep - 5:33 by JohnW

» North Coast 500
Sun 27 Aug - 22:01 by Dave Weller

» Problem with headlight'dipswitch
Tue 22 Aug - 0:41 by Mark1982.

» soutern softies
Mon 21 Aug - 8:58 by Mark1982.

» Another Japanese home market (grey import) T80
Thu 17 Aug - 7:21 by JohnW

» Front brake upgrade
Thu 17 Aug - 5:24 by adespin

» gear change
Sat 12 Aug - 21:54 by JohnW

» yamaha v75 1974
Sun 6 Aug - 22:01 by JohnW


INDICATORS

View previous topic View next topic Go down

INDICATORS

Post  collector1967 on Mon 27 Mar - 6:48

Another indicator problem, they work fine with lights on,soon as stop lights on they stop.Ihave put 10w bulbs in,i need to get the m.o.t done next week,can't wait to get her on road,but she won't pass like it is Crying or Very sad

Thanks Ian

collector1967

Posts : 54
Join date : 2014-12-02

View user profile

Back to top Go down

Re: INDICATORS

Post  barker on Mon 27 Mar - 7:08

are you saying that the indicators wont work with out the engine running
reason your battery is not got enough power in it answer fit new battery

barker

Posts : 452
Join date : 2011-03-25
Location : littlehampton

View user profile

Back to top Go down

Re: INDICATORS

Post  collector1967 on Mon 27 Mar - 7:43

They do work with the engine off, but when running and brake light on they stop .

collector1967

Posts : 54
Join date : 2014-12-02

View user profile

Back to top Go down

Re: INDICATORS

Post  collector1967 on Mon 27 Mar - 7:44

Also it has a new battery 6v 4ah. Sad

collector1967

Posts : 54
Join date : 2014-12-02

View user profile

Back to top Go down

Re: INDICATORS

Post  3hundredspartans on Mon 27 Mar - 11:47

You have an earth leakage. Check the lighting circuit, (wiring) and make sure you have good earth at every point. Even though you have a connector screwed onto the frame doesn't mean it's ok. Remove and clean with fine sandpaper and see if that sorts it out.

Process of elimination..... scratch

3hundredspartans

Posts : 218
Join date : 2012-04-17
Age : 49
Location : Sydney, Australia

View user profile

Back to top Go down

Re: INDICATORS

Post  collector1967 on Mon 27 Mar - 18:33

Ok thanks for all the information,will give it a try.

Regards Ian :d\\'-\\':

collector1967

Posts : 54
Join date : 2014-12-02

View user profile

Back to top Go down

Normal Townmate problem

Post  JohnW on Tue 28 Mar - 22:26

Indicators do go dim or stop working when stop light is on, problem is battery cant cope with both. As long as indicators work WITHOUT stop light on it will pass MoT. Engine should be running when tested. As 3hundredspartons says, a good earth connection is vital. A larger capacity battery would help but space is the problem unless you put it in a top box.

JohnW

Posts : 1018
Join date : 2011-10-29

View user profile

Back to top Go down

Re: INDICATORS

Post  collector1967 on Tue 28 Mar - 23:08

Thanks John, i was told that indicators must work with brake light, i will book her in for test :d\\'-\\':

Cheers
Ian

collector1967

Posts : 54
Join date : 2014-12-02

View user profile

Back to top Go down

Re: INDICATORS

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum