Top posting users this month
JohnW
 
prah
 
3hundredspartans
 
barker
 
andrewp
 
adespin
 

Top posting users this week
adespin
 
3hundredspartans
 

Who is online?
In total there is 1 user online :: 0 Registered, 0 Hidden and 1 Guest

None

[ View the whole list ]


Most users ever online was 29 on Tue 30 May - 4:54
Latest topics
» Where Can I Get A Decal
Today at 0:24 by 3hundredspartans

» wind screen
Sun 10 Dec - 7:31 by JohnW

» T80 carb. Mystery spring position. Help needed.
Thu 7 Dec - 23:58 by JohnW

» Another well rusted T80
Thu 7 Dec - 9:06 by JohnW

» Cant believe this passed MoT with no advisorys
Thu 7 Dec - 9:03 by JohnW

» Is this the roughest Townmate ever
Tue 5 Dec - 21:22 by JohnW

» fitting a sat nav
Tue 5 Dec - 9:13 by 3hundredspartans

» Emulsion Tube Removal
Sun 3 Dec - 8:21 by prah

» Speedo Assembly
Mon 27 Nov - 16:42 by 3hundredspartans


T80 RUNNING RICH

View previous topic View next topic Go down

T80 RUNNING RICH

Post  collector1967 on Fri 16 Jun - 6:19

Has anybody had any problems with towner running rich,just done the float height,plug is very black & she smells rich,runs lumpy,screw set at 1turn out.

Thanks Ian

collector1967

Posts : 56
Join date : 2014-12-02

View user profile

Back to top Go down

Re: T80 RUNNING RICH

Post  JohnW on Sat 17 Jun - 1:13

You say running rich but is this at idle speed or normal riding speed? If at idle you need to adjust the mixture screw out a bit, standard setting is 1 5/8 turns out, so looks as though at 1 turn yours is too rich. Adjust it until you get a nice even tick over, you may have to adjust the throttle stop screw a bit either way to get speed right. I would recommend you buy a Haynes Manual as it covers this explicitly.

JohnW

Posts : 1035
Join date : 2011-10-29

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum