Top posting users this week
sardonyx19
 

Who is online?
In total there is 1 user online :: 0 Registered, 0 Hidden and 1 Guest

None

[ View the whole list ]


Most users ever online was 29 on Mon 29 May - 18:54
Latest topics
» T80 travels
Today at 2:52 by sardonyx19

» New Member
Today at 2:44 by sardonyx19

» T80 Engine wanted
Yesterday at 17:25 by barker

» SPEEDOMETER lighting
Yesterday at 17:20 by Duckrider

» Speedo Assembly
Yesterday at 16:59 by Duckrider

» T80 Rear wheel
Yesterday at 10:28 by JohnW

» prah birthday
Yesterday at 7:23 by Christian 1

» New owner, Southport
Fri 18 Jan - 10:19 by barker

» Honda or lifan motor ?
Thu 17 Jan - 15:20 by Duckrider


weird fault T80

Go down

weird fault T80

Post  collector1967 on Fri 16 Jun - 22:50

Been having a few probs with my towner,running lumpy now for 2nd time the new plug has blown,no spark in centre electrode,it is shorting out down inside the plug,it failed to fire so checked spark & found this,why does it do this,the new plug only done 15-20 miles,anybody else had this problem. Crying or Very sad

Thanks Ian

collector1967

Posts : 56
Join date : 2014-12-01

View user profile

Back to top Go down

Re: weird fault T80

Post  3hundredspartans on Sat 17 Jun - 10:18

Hi Ian,

Is the plug gapped correctly?

Frank.

3hundredspartans

Posts : 255
Join date : 2012-04-17
Age : 51
Location : Sydney, Australia

View user profile

Back to top Go down

Re: weird fault T80

Post  JohnW on Sat 17 Jun - 10:24

Also is it a genuine plug, lots of fakes about on the net Wink In a previous post you said engine was running rich, so that could be wetting the plug causing it to short out. Also the engine may be worn and burning oil which again will cause plug to short out (oil up) Is there lots of blue smoke coming from exhaust? if so engines knackered & you need to either rebuild it or probably cheaper to by a good second hand engine from a breaker. Townmate engines are usually bullet proof & rarely give this sort of trouble but one that has done loads of miles or has been abused in the past will become knackered

JohnW

Posts : 1223
Join date : 2011-10-29

View user profile

Back to top Go down

Re: weird fault T80

Post  collector1967 on Sat 17 Jun - 17:12

No burning oil 15000 on clock .

collector1967

Posts : 56
Join date : 2014-12-01

View user profile

Back to top Go down

Re: weird fault T80

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum