Top posting users this week
sardonyx19
 

Who is online?
In total there are 2 users online :: 0 Registered, 0 Hidden and 2 Guests

None

[ View the whole list ]


Most users ever online was 29 on Mon 29 May - 18:54
Latest topics
» T80 travels
Today at 2:52 by sardonyx19

» New Member
Today at 2:44 by sardonyx19

» T80 Engine wanted
Yesterday at 17:25 by barker

» SPEEDOMETER lighting
Yesterday at 17:20 by Duckrider

» Speedo Assembly
Yesterday at 16:59 by Duckrider

» T80 Rear wheel
Yesterday at 10:28 by JohnW

» prah birthday
Yesterday at 7:23 by Christian 1

» New owner, Southport
Fri 18 Jan - 10:19 by barker

» Honda or lifan motor ?
Thu 17 Jan - 15:20 by Duckrider


PROBLEM WITH MY T80

Go down

PROBLEM WITH MY T80

Post  JasonBG on Fri 11 Apr - 11:15

Hello My T80 starts up fine but from two weeks to now it starts up and then cuts off and then I try to restart it and I cant. So I took the spark plug off and It was VERY DARK AND DIRTY!
So what I did I fought its too old and its broken so I bought brand new one THE ONE THEY RECOMMEND. And I start it up today cold us well and it worked for a bit and then it cut off.
PLEASE ANYONE NOW WHY IS IT MAKING THE SPARK PLUG SO DIRTY AND HOW CAN I FIX THAT ???

THANK YOU !!!
avatar
JasonBG

Posts : 17
Join date : 2014-03-30

View user profile

Back to top Go down

Re: PROBLEM WITH MY T80

Post  barker on Thu 24 Apr - 22:11

sounds like its to rich

barker

Posts : 501
Join date : 2011-03-24
Location : littlehampton

View user profile

Back to top Go down

Re: PROBLEM WITH MY T80

Post  barker on Thu 24 Apr - 22:12

is the choke off at the carb

barker

Posts : 501
Join date : 2011-03-24
Location : littlehampton

View user profile

Back to top Go down

Re: PROBLEM WITH MY T80

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum