Top posting users this week
Mark1982.
 
JohnW
 
barker
 

Who is online?
In total there is 1 user online :: 0 Registered, 0 Hidden and 1 Guest

None

[ View the whole list ]


Most users ever online was 29 on Tue 30 May - 4:54
Latest topics
» Problem with headlight'dipswitch
Yesterday at 0:41 by Mark1982.

» soutern softies
Mon 21 Aug - 8:58 by Mark1982.

» Another Japanese home market (grey import) T80
Thu 17 Aug - 7:21 by JohnW

» Front brake upgrade
Thu 17 Aug - 5:24 by adespin

» gear change
Sat 12 Aug - 21:54 by JohnW

» yamaha v75 1974
Sun 6 Aug - 22:01 by JohnW

» Wanted Yamaha townmate ??
Sun 6 Aug - 17:05 by andrewp

» 60000 miles on a T80
Sat 5 Aug - 4:30 by CRISTIAN 1

» Townmate spares
Sat 5 Aug - 1:08 by adespin


PROBLEM WITH MY T80

View previous topic View next topic Go down

PROBLEM WITH MY T80

Post  JasonBG on Fri 11 Apr - 21:15

Hello My T80 starts up fine but from two weeks to now it starts up and then cuts off and then I try to restart it and I cant. So I took the spark plug off and It was VERY DARK AND DIRTY!
So what I did I fought its too old and its broken so I bought brand new one THE ONE THEY RECOMMEND. And I start it up today cold us well and it worked for a bit and then it cut off.
PLEASE ANYONE NOW WHY IS IT MAKING THE SPARK PLUG SO DIRTY AND HOW CAN I FIX THAT ???

THANK YOU !!!
avatar
JasonBG

Posts : 17
Join date : 2014-03-31

View user profile

Back to top Go down

Re: PROBLEM WITH MY T80

Post  barker on Fri 25 Apr - 8:11

sounds like its to rich

barker

Posts : 451
Join date : 2011-03-25
Location : littlehampton

View user profile

Back to top Go down

Re: PROBLEM WITH MY T80

Post  barker on Fri 25 Apr - 8:12

is the choke off at the carb

barker

Posts : 451
Join date : 2011-03-25
Location : littlehampton

View user profile

Back to top Go down

Re: PROBLEM WITH MY T80

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum